All systems operational

Important service update - Facebook Messenger, Instagram and WhatsApp Cloud API connection issue

Resolved
Partial outage
Started 4 months ago Lasted about 1 month

Affected

Web App
Updates
  • Resolved
    Resolved

    The connection for the new Facebook Messenger and Instagram channels is still pending for update from Meta team this issue has been escalated and the Meta Product team is looking into a fix for it.

    Please note that users may encounter connection issues during this period. We apologize for any inconvenience and greatly appreciate your patience.

  • Identified
    Identified

    (Update) Updated on 5:30 pm 2 Feb 2024 (GMT +8)

    We have received an update from Meta that the ability to connect new WhatsApp Cloud API channels with SleekFlow has been resumed.


    The connection for the new Facebook Messenger and Instagram channels is still pending for update.

  • Investigating
    Investigating

    We have been informed by Meta about a connection issue affecting the ability to connect new Facebook Messenger, Instagram, and WhatsApp Cloud API channels to SleekFlow. Our team is actively collaborating with Meta to resolve this bug and restore normal functionality as quickly as possible.

    During this time, we kindly request that users refrain from connecting new Instagram, Facebook, and WhatsApp Cloud API channels to SleekFlow. We apologize for any inconvenience caused and appreciate your understanding.

    We will provide updates on the progress and notify you as soon as the issue is resolved. Thank you for your patience and cooperation.