Web App experiencing partial outage

Completed
Scheduled Server Maintenances during 00:00 to 02:00 (GMT +8) on 21 Jan 2024

Status
Resolved after about 2 hours
Started
20 Jan 2024 at 4:00 PM
Completed
20 Jan 2024 at 6:00 PM
Affects
Web App
Mobile App
  • Completed
    20 Jan 2024 at 6:00 PM
    Completed
    20 Jan 2024 at 6:00 PM

    Maintenance has completed successfully

  • In progress
    20 Jan 2024 at 4:00 PM
    In progress
    20 Jan 2024 at 4:00 PM

    Maintenance is now in progress

  • Planned
    20 Jan 2024 at 4:00 PM
    Planned
    20 Jan 2024 at 4:00 PM

    Server Maintenance

    Date: 21 Jan 2024
    Start Time: 21 Jan 2024, 0:00 AM (GMT+8)
    End Time: 21 Jan 2024, 2:00 AM (GMT+8)
    Expected Downtime: 2 hours

    This maintenance is necessary to upgrade our servers for improved performance and security.
    To ensure the server’s uptime and stability, we will be performing this upgrade during off-peak hours to ensure a seamless transition.

    During this maintenance window, access to SleekFlow will be unavailable. Normal platform operations, such as sending and receiving messages, will resume once the maintenance is complete.

    We appreciate your understanding.