Web App experiencing partial outage

Completed
Important service update - Shopify synchronization issue

Status
Resolved after 2 days
Started
02 Jan 2024 at 9:38 AM
Completed
04 Jan 2024 at 4:08 AM
Affects
API
  • Completed
    04 Jan 2024 at 4:08 AM
    Completed
    04 Jan 2024 at 4:08 AM

    (Resolved) Updated on 11:00 am 4 Jan 2024

    We have released an update to align with the latest Shopify API version.
    Any contacts and orders that were not synchronized during the affected period will be synced back to SleekFlow accordingly.
    Thank you for your understanding!

  • In progress
    02 Jan 2024 at 9:38 AM
    In progress
    02 Jan 2024 at 9:38 AM

    We have received a notice from Shopify stating that their API requires an update. This update will affect the synchronization between Shopify and SleekFlow, specifically in regards to the synchronization of contacts and orders.

    We are currently collaborating with the Shopify team to release an update that aligns with the latest API version ASAP. During the affected period, any unsynchronized contacts and orders will be synced back to SleekFlow once the fix is implemented.

    We apologize for any inconvenience this may have caused and appreciate your patience and understanding as we work to resolve the issue.