Web App experiencing partial outage

Completed
Scheduled Maintenances on 16 Dec 2023 - 18 Dec 2023

Status
Resolved after 2 days
Started
15 Dec 2023 at 4:00 PM
Completed
19 Dec 2023 at 1:00 AM
Affects
Web App
  • Completed
    18 Dec 2023 at 1:00 AM
    Completed
    18 Dec 2023 at 1:00 AM

    Maintenance has completed successfully

  • Planned
    15 Dec 2023 at 4:00 PM
    Planned
    15 Dec 2023 at 4:00 PM

    We would like to inform you about an upcoming routine maintenance activities scheduled for SleekFlow.

    Maintenance on New Cloud API Signup, Facebook Messenger & Instagram Connections

    Date: 16 Dec 2023 - 18 Dec 2023
    Start Time: 16 Dec 2023, 9:00 AM (GMT+8)
    End Time: 18 Dec 2023, 9:00 AM (GMT+8)
    Expected Downtime: 60 hours

    During the maintenance, the new Cloud API signup and the ability to connect new Facebook Messenger and Instagram accounts will be temporarily disabled.

    However, we want to assure you that existing connected Cloud API, Facebook, and Instagram connections will not be affected. You will still be able to send and receive messages as usual.

    We appreciate your understanding!

  • In progress
    14 Dec 2023 at 4:00 PM
    In progress
    14 Dec 2023 at 4:00 PM

    Maintenance is now in progress