SleekFlow - Major disruptions in accessing the SleekFlow platform (Web & Mobile App) due to Microsoft's outage – Incident details

All systems operational

Major disruptions in accessing the SleekFlow platform (Web & Mobile App) due to Microsoft's outage

Resolved
Major outage
Started 3 months agoLasted about 12 hours

Affected

Web App

Partial outage from 1:00 PM to 1:21 AM

Mobile App

Partial outage from 1:00 PM to 1:21 AM

Updates
  • Resolved
    Resolved

    Updated on 31 Jul 2024 at 07:00 AM HKT

    The Microsoft team has deployed the fix, and the disruptions have been resolved.
    Users’ access to SleekFlow has been resumed. We appreciate your understanding.

  • Monitoring
    Monitoring

    Updated on 30 Jul 2024 at 11:00 PM HKT

    The Microsoft team has made networking configuration changes and performed failovers to alternate networking paths. Please find more details here

    Users’ access to SleekFlow, including loading, sending, and receiving messages, is resuming

    We will maintain close communication with the Microsoft team and continue to monitor the situation to ensure complete recovery.

  • Investigating
    Investigating

    We have been informed by Microsoft that Azure is experiencing a service disruption, you may find more details here

    This issue from Microsoft could potentially affect some users’ access to SleekFlow, including logging in, loading, sending, and receiving messages.

    Microsoft’s team is currently investigating the issue, and we are maintaining close communication with them.

    We will provide updates as soon as we receive them from the team.