Web App experiencing partial outage

⚠️ Disruption - WhatsApp Cloud API (Message Delivery)

Resolved
Operational
Started 6 months ago Lasted 1 day

Affected

API
Updates
  • Resolved
    Resolved

    Meta have observed that intermittent Cloud API issues reported earlier was a false-positive, and it was not blocking legit businesses from sending/receiving messages.
    Please feel free to visit Meta Business API Status page here.

    Thank you for your patience.

  • Investigating
    Investigating

    **Disruption impacting sending/receiving messages on WhatsApp Cloud API
    **
    Meta team is currently experiencing intermittent Cloud API registration issues impacting sending/receiving messages on Cloud API. You may refer to the WhatsApp Business API Status here.

    This issue started around Nov 15.

    Meta’s engineering teams are investigating the issue.We will provide another update sooner if additional information is available. We apologize for any inconvenience this may have caused and appreciate your patience and understanding.