Web App experiencing partial outage

Important service update - SleekFlow mobile App outage

Resolved
Operational
Started 6 months ago Lasted about 13 hours

Affected

Mobile App
Updates
  • Resolved
    Resolved

    Updated on 10 Nov 09:00 am GMT+8

    The latest version of the app (v1.12.2) is now available on the App Store. Please update your mobile app to fix the issues with logging in or displaying/sending messages.

    Google Play Store https://play.google.com/store/apps/details?id=io.sleekflow.sleekflow&hl=en
    **iOS App Store **https://apps.apple.com/us/app/sleekflow-social-commerce/id1495751100

  • Monitoring
    Update

    Updated on 9 Nov 08:15pm GMT+8

    The new Android Version (v1.12.2) is now available on the Google Play Store. Update your app to resolve any issues.

    The iOS version (v1.12.2)is currently undergoing review by the Apple App Store. We will release an update as soon as we receive approval.

  • Monitoring
    Monitoring

    Updated on 9 Nov 08:15pm GMT+8

    The new Android Version (v1.12.2) is now available on the Google Play Store. Update your app to resolve any issues.

    The iOS version (v1.12.2)is currently undergoing review by the Apple App Store. We will release an update as soon as we receive approval.

    Important service update - SleekFlow mobile app outage

    We are aware that the SleekFlow mobile app(v.1.12.1) is currently experiencing issues. Users may be unable to login or display/send messages using the app.
    Our mobile team has identified the root cause and applied a fix in a new version. We have already submitted the latest version to the App Store for review and approval by the Google Play and Apple teams. This process typically takes 24 to 48 hours. We will provide updates once the new version is approved and available in the store.
    As an interim solution, we recommend using the web version of SleekFlow at app.sleekflow.io.

    We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we work to resolve the issue.