SleekFlow - ⚠️ Disruption - Message Delivery Status – Incident details

All systems operational

⚠️ Disruption - Message Delivery Status

Resolved
Partial outage
Started 12 days agoLasted about 4 hours

Affected

Web App

Partial outage from 6:20 AM to 6:32 AM, Operational from 6:32 AM to 9:58 AM

Mobile App

Partial outage from 6:20 AM to 6:32 AM, Operational from 6:32 AM to 9:58 AM

Updates
  • Resolved
    Resolved

    We can confirm the disruptions have been fully resolved since 10 Dec 2025 at 02:25 PM HKT.


    Thank you for your patience.

  • Monitoring
    Monitoring

    Updated on 10 Dec 2025 at 02:25 PM HKT


    The team has applied mitigations, and the disruption is recovering.

    We will continue to monitor the status and provide updates as more information becomes available.

  • Investigating
    Investigating

    SleekFlow is currently experiencing an issue affecting message delivery status indicators since 10 Dec 2025 at 02:00 PM HKT. Messages may display as loading or failed; however, they are being successfully delivered to end users.

    Our engineering team is actively investigating this matter. We will provide a further update as soon as additional information becomes available. We sincerely apologize for any inconvenience and appreciate your patience.