SleekFlow - Important service update - Microsoft Azure Service Outage – Incident details

All systems operational

Important service update - Microsoft Azure Service Outage

Resolved
Major outage
Started 29 days agoLasted about 9 hours

Affected

Web App

Major outage from 4:33 PM to 1:56 AM

Mobile App

Major outage from 4:33 PM to 1:56 AM

Updates
  • Resolved
    Resolved

    The Microsoft team has deployed the fix, and the disruptions have been resolved since 14 Feb 2025 at 01:00 AM HKT.


    Access to SleekFlow has been fully restored. Thank you for your patience.

  • Investigating
    Investigating

    Microsoft Azure is experiencing a service disruption. This issue from Microsoft could potentially affect some users’ access to SleekFlow, including loading, sending, and receiving messages.

    Microsoft’s team is currently investigating the issue, and we are maintaining close communication with them. We will provide updates as soon as we receive them from the team.

    We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we work to resolve the issue.